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This paper introduces a practical step-by-step process for the creation of high-quality audio 
materials for use in EFL listening materials. The paper begins by explaining a simple approach 
based on using the built-in functionality of smartphones, showing in detail how to record and edit 
audio for use in language-learning activities. The use of effects such as equalization, compression, 
and noise reduction is explained, and the reader will learn how to export audio. By the end of the 
paper, the reader will have an understanding of the entire process of turning scripted or unscripted 
listening materials into a complete high-quality product that can be used in the classroom or for 
online learning activities. 
本稿では、EFLのリスニング教材に使用する高品質な音声教材の作成手順を紹介する。まず、スマートフォンの機能を利用

したシンプルな方法で、音声の録音や編集の方法を詳しく説明する。また、イコライザーやコンプレッション、ノイズリダクショ
ンなどのエフェクトの使用方法について解説し、読者にオーディオエクスポート機能が教示される。本稿の終わりには、スクリ
プトの有無に関係なく、リスニング教材を教室やオンライン学習で使用できる高品質な製品に仕上げるためのプロセス全体
が理解できるようになる。

M any EFL teachers find that they need to create listening materials to meet the 
needs of their students. While most textbooks include professionally produced 

audio programs, and there is a wealth of useful listening material on YouTube and other 

sites, these may not always be able to meet the specific learner needs that the teacher 
can recognize in his or her own students. Over the last decade, recording equipment has 
fallen greatly in price and accessibility to the point that teachers can afford to set up their 
own recording equipment, and the main challenge is no longer one of cost, but rather of 
understanding the technical issues of creating high-quality audio.

This paper introduces a step-by-process for the creation of high-quality audio 
materials for use in EFL listening materials. The paper begins by explaining a simple 
approach based on using the built-in functionality of smartphones, showing in detail 
how to record and edit audio for use in language-learning activities. Part 2 explains the 
use of effects, such as equalization, compression, and noise reduction. By the end of the 
paper, the reader will have an understanding of the entire process of turning scripted or 
unscripted listening materials into a complete high-quality product that can be used in 
the classroom or for online learning activities. 

Aim of This Paper
The aim of this paper is to introduce and explain a practical step-by-step process 

on how to create high quality listening materials. The authors will walk the reader 
through the basic equipment needed and how to edit audio using DAW (Digital Audio 
Workstation) software. Additionally, they aim to show you how to export and efficiently 
share projects to make them available for your students either online or in the classroom. 

The description of the creation of audio materials is divided into two parts below. 
Part 1 is probably the most beneficial and accessible section for most people because 
it involves simply recording audio using your smartphone or tablet and then editing 
the audio using DAW software. It is likely that most people have already used the voice 
memo application or a similar application on their smartphone at some point and are 
familiar with its basic use and principles. This is a great way to record audio, but the 
editing can be quite cumbersome within this application and many useful audio editing 

https://doi.org/10.37546/JALTPCP2021-20
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features are not available on a smartphone. Part 2 explains how to enhance audio using 
EQ, compression, noise reduction, and other effects. It also explains how to export your 
audio. 

Part 1. Simple Recording and Editing
In order to keep things as simple as possible, this section will be demonstrated using 

only a smartphone and a computer equipped with Audacity.

Basic Equipment for a Simple Setup
Most new smartphones/tablets have excellent microphones and are capable of 

capturing audio that is more than adequate in quality for use by educators. It is also 
possible to edit audio on a smartphone/tablet but is still quite cumbersome in most cases. 
Therefore, many people may find it easier to record on their smartphone/tablet and then 
edit their audio on a computer in separate DAW software such as Audacity. Also, a very 
simple and inexpensive way to immediately increase the audio quality is to invest in a 
USB microphone which can plug directly into a smartphone/tablet or computer. With 
that being said, here is a list of basic equipment that could be used in a simple setup:

•	 Smartphone/Tablet with voice memo, GarageBand, or other audio recording 
application

•	 Computer equipped with DAW software
•	 USB microphone (optional, but easy to use and a very effective way to increase 

audio quality)

Recording Audio on a Smartphone
For this explanation, the Voice Memo application for iPhone will be used to 

demonstrate the process of recording audio with screenshots included. Many of the same 
principles applied in the Voice Memo application can be applied using other apps on 
Android or other phones/tablets. 

Step 1. Open the Voice Memo Application
This is generally shown by the icon in Figure 1 which represents a sound wave. If 

you do not see it on your phone, you may need to search and download a suitable voice 
recorder app from the Apple Store or Google Play Store. 

Figure 1
Voice Memo Application Icon

Step 2. Click the Record Button
Click the record button, usually a large red circle (Figure 2a). The app will immediately 

start recording audio. When the recording begins, it will start to create waveforms. 
Waveforms are a visual representation of the recorded audio and can give you some 
clues as to the quality of the audio being recorded. If the waveforms are too big, such as 
in (Figure 2b), it means you are either too close to the device or the source sound is too 
loud. If the waveforms are so small that you can barely see them (Figure 2c), it means 
you are too far away from the device or the source sound is too quiet. In general, if the 
waveforms are too big, it is basically impossible to repair later in editing. If they are 
too small, it may be possible to amplify the sound later. Figure 2d shows an ideal size 
for waveforms when recording listening materials. This principle can be applied in any 
audio recording application. If you are doing multiple recordings, be sure to keep them 
organized and name each file appropriately so that you can keep track as it is easy to get 
confused later. On the Voice Memo application, you can swipe left on a recorded file and 
easily delete any unnecessary recordings (Figure 2e).
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Figure 2a
Record Button

Figure 2e
Deleting a Recording

Step 3. Exporting Audio to Computer  
Once you’ve finished the recording, you now need a way to export it to your computer 

for editing. On the Voice Memo application, you can find a button with three dots 
(Figure 3a). If you click this, it will give you a list of options including copy, share, edit 
recording, and so on. Click on share (Figure 3b). Once you click share, it will give you a list 
of applications that you can use for sharing (Figure 3c). Any application can be used, but 
it may be easiest to send it as an email to yourself (Figure 3d). That way it can be easily 
opened and downloaded on your computer. 

Figure 2b
A Clipped/distorted Recording where the 
Recording Level is too Loud

Figure 2c
Level is too Low.

Figure 2d
Appropriate Recording Level
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Figure 3a
Exporting a Recording

Editing Audio on a Computer With Audacity
Once you have recorded the audio on your smartphone and emailed the file to 

yourself, you can save it in an appropriate location on your computer. It is very easy to 
get confused by different files and versions of files, so be sure to name and organize your 
audio files in folders in a way that you can easily identify later.

Step 1. Installing the Audacity Software
Audacity is free DAW (digital audio workstation) software that can be downloaded 

at audacityteam.org. Audacity has a huge range of useful tools for manipulating audio, 
but we will focus only on simple editing tools. There are many alternatives to Audacity, 
and the basic tools and principles described below can usually be broadly applied to all 
other DAWs. Mac users could also use the same functions in Garageband, although the 
individual tools may go by different titles and have different keyboard shortcuts. There 
are also a myriad of more versatile DAWs available for purchase, but for the basic editing 
of audio for listening materials, a free DAW should be more than adequate. It should be 
noted that all modern DAWs can produce professional quality audio and the choice of 
DAW does not affect the quality of the sound.

Step 2. Importing Audio
To import audio into Audacity, go to File → Import → Audio, then select the audio you 

want to import (Figure 4a). If you recorded your audio on the Voice Memo application 
on an iPhone or iPad, you may get an error message because the file was saved as an mp4 
(Figure 4b). In this case, you’ll need to convert the file to an mp3 using a website such 
as cloudconvert.com (Figure 4c). After you’ve successfully imported the audio, it should 
look like Figure 4d.

Figure 3b
Sharing a Recording

Figure 3c
Apps Available for Sharing

Figure 3d
Emailing a Recording

http://audacityteam.org
http://cloudconvert.com
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Figure 4a
Importing Audio into Audacity

Figure 4b
Error Indicating Incorrect File Type

Figure 4c
Converting an mp4 to an mp3 on cloudconvert.com

Figure 4d
Successfully Imported Audio

http://cloudconvert.com
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Sometimes, you may have multiple sound files that you want to merge to form a single 
listening track. You can import these into the same Audacity file and edit them into the 
appropriate place using the editing tools described below. If the sound quality of the two tracks 
is different, you may want to use the tools such as EQ, compression, and noise reduction that 
we describe in Part 2. If the file formats are different, Audacity may automatically convert it, or 
you may need to convert one of the files using a site like cloudconvert.com.

Step 3. Editing Tools/Shortcuts
The first aspect of Audacity that you will need to grasp is the transport controls (see 

Figure 5a). It has commands for pause, play, stop, skip to start, skip to end, and record. The 
most useful of these commands will be play/stop. The keyboard shortcut for play/stop 
is the spacebar. The other controls such as pause and record are similar to many music 
players.

Slightly to the right of the transport controls, you can see the six editing tools (Figure 
5b). From upper left to lower right, they are: Selection tool, Envelope tool, Draw tool, 
Zoom tool, Time shift tool, and multi-tool. In general, you will probably find the 
selection tool, the zoom tool and the time shift tool to be the most useful for basic audio 
editing.

Figure 5a
The Transport Controls

Figure 5b
Editing Tools

Figure 5c
Editing Tools

You can also see the cut (shown as a scissors in Figure 5c), copy, paste, undo and 
zoom tools. It will speed up your workflow enormously if you take the time to learn the 
keyboard shortcuts for these (for a PC, use the CTRL key instead of ⌘).

•	 Cut: ⌘X  (for a split cut ⌥⌘X)
•	 Copy: ⌘C
•	 Paste: ⌘V
•	 Undo: ⌘Z
•	 Zoom in: ⌘1
•	 Zoom out: ⌘3

When editing in Audacity, you might find it more useful to use split cut rather than cut. 
The difference is that a simple cut will merge the two pieces of audio after you input the 
command, and a split cut will leave space between them. The meaning and importance 
of this is illustrated below and will become clearer when you start editing your audio 
data. 

Step 4. Editing Strategy/Technique
Once you have a grasp of all the editing tools, you can begin editing. Here is an 

example of before and after using split cuts (Figures 6a and 6b). You can see that a lot 
of dead space has been removed by the split cut and now you are free to move the 
individual pieces of audio and adjust the timing to your liking. This particular audio has 
two different speakers recorded on the same track, so we’ll add an extra track by clicking 
Track → Add New → Mono Track (Figure 6c). After a new track is made, you can use the 

http://cloudconvert.com
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time shift tool to move things around (Figure 6d). In Figure 6e, you can see what the two 
tracks look like after they have been cut, split into two tracks, and have had the spacing 
adjusted. Also, you can see that the tracks have been renamed to the speakers’ names. 
You can rename a track by clicking on the triangle and then clicking name. 

Figure 6a
Before a Split Cut

Figure 6b
After a Split Cut

Figure 6c
Add an Extra Track

Figure 6d
Moving Audio with the Time Shift tool
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Figure 6e
Audio after being Divided into Two Tracks and Time Shifted to Appropriate Positions

Step 5. Fade Ins/Fade Outs
Another set of useful editing tools are fade ins and fade outs. In some situations, once 

you have made all the cuts in the audio, you may experience clicking or popping noises. 
Many audio engineers will put a small fade in at the beginning of every audio region and 
a small fade out at the end. To insert a fade in or fade out, first highlight the exact section 
that you want to be faded, then go to effect → fade in/out. As soon as you click it, it will 
be executed (Figure 7).

Figure 7
Adding a Fade Out

Part 2: Enhancing and Exporting Audio 
For many teachers, the basic editing tools described in Part 1 above can be sufficient to 

create listening materials for your students, but there are other tools that can be used to 
improve the quality of audio and some of these are explained below. 

Understanding the Concepts of EQ and Compression.
After all the editing is complete and the spacing has been adjusted as described above, 

it could stand alone as a usable audio recording. However, there are more tools that 
engineers use to make audio sound much better than what can be accomplished with just 
the raw recording. The most commonly used tools are EQ and Compression. 

EQ is short for equalization and refers to increasing or decreasing individual 
frequencies. For example, you’ve probably seen a stereo that had controls for treble, bass 
or maybe even mids. This is a basic EQ with three control parameters. More advanced 
EQs have many more controls, such as the EQ in Figure 8. The farthest left control 
would be the lowest, or “most bassy” frequency, and they get higher until the farthest 
right control, which would be the “most trebly”. The most common situation where EQ 
would be used for listening materials is rolling off some of the lower frequencies, which 
is also represented in Figure 8. This will eliminate some of the sound of the room and 
could also remove “echoey” or “boomy” sounds. If the recording sounds “harsh”, you 
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should experiment with rolling off some of the higher frequencies, and if the recording 
sounds “boxy,” experiment with some of the middle frequencies. It takes time and 
experience to get used to EQ, so feel free to experiment, but also use it gently because it 
can dramatically change the sound of audio. 

Figure 8
EQ Bands and “rolling off” Lower Frequencies

The other commonly used tool is compression. Many educators have probably used a 
YouTube video or other audio source where the audio at the beginning of the video was 
very quiet, so you turned up the volume. Then suddenly, a much louder sound occurs, 
such as people bursting into laughter, and the audio becomes blaringly loud, so you turn 
the volume down again. Then after that, it returns to the original quieter volume, and 
you’re forced to then adjust the volume once again. Compression is the tool that solves 
this problem by automatically adjusting the volume in these situations. It sets a certain 
threshold with a minimum and maximum frame which does not allow the audio to get 
too loud or too quiet. In a sense, it “sandwiches” the audio. A few common parameters 
on a compressor include the threshold, ratio, attack time, and release time which can all 
be seen in Figure 9. The most important controls are threshold and ratio. As mentioned 
before, a compressor sets a minimum and maximum threshold through which the audio 
is allowed to pass. The threshold is what sets that maximum. So, the lower the decibel 
(dB) level this it is set at, the faster it will kick in. Once it kicks in, it needs to know how 
much it should compress. If it eliminated any sound after the maximum threshold that 
you set, it could sound unnatural. This would be called brick wall compression and is 
what you would experience if you adjusted the ratio to its maximum setting all the way 

to the right at 10:1. The ratio parameter controls how much the volume is decreased 
after it hits the threshold that you’ve set. Most engineers prefer more natural sounding 
audio, so it’s best to play around with the ratio control until it sounds natural to you. For 
listening materials, anywhere from 3:1 to 5:1 may sound acceptable. As for the attack and 
release times, the attack time is how quickly the compressor kicks in and the release time 
is how long the compression lasts. The attack time is usually quite fast and is measured 
in milliseconds. For listening materials, it should be set to a fairly fast time, such as the 
default in Figure 9 at 0.2 seconds. The release time must always be longer than the attack 
time. The default of 1.0 seconds in Figure 9 is adequate in this situation. 

Figure 9
Compression	

Applying Effects to Enhance Audio
In this situation, we’re going to apply both EQ and compression. First, you’ll need to 

select the audio using the selection tool (Figure 10a). 
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Figure 10a
Selecting Audio with the Selection Tool

Then choose Effect → Graphic EQ (Figure 10b) and reduce the low end of the sound 
as shown. This can help to remove any low frequencies such as air conditioner sounds 
without affecting the frequency range of the voice. Also take a moment to see the wide 
range of effects that are available in Audacity. 

Figure 10b
Choosing from the Effects

To add compression, first highlight the audio you want to compress and go to Effect 
→ Compression (Figure 11a). After applying the effect, you should notice that the 
waveforms look different. It should look bigger and have a more standardized volume 
across the whole track (Figure 11b). 

Figure 11a
Finding the Compression Effect

Figure 11b
What Waveforms Look like after Adding Compression
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Noise Reduction
Noise reduction can be useful in situations where you have continuous background 

noise from an air conditioner, refrigerator, traffic, or other source. In Audacity, noise 
reduction is a two-step process. 

Step 1. Select a section of the audio that only contains the noise. Choose Effect → Noise 
Reduction (Figure 12a). Click on Get Noise Profile (top half of Figure 12b). This will save 
the noise profile and close the dialogue box.

Figure 12a
Selecting the Noise Reduction Effect

Figure 12b
Noise Reduction Dialogue Box

Step 2. Select all the audio in which you want to reduce the background noise. Again, 
choose Effect → Noise Reduction. Look at the bottom half of the dialogue box (Figure 
12b). The default values are probably suitable for most situations. Press OK and the effect 
will be applied. The Preview option is also useful. 

Reverb
While EQ and compression are the most useful tools to enhance the clarity of audio, 

there are a wide array of other processing tools available (Figure 13a). Reverb is a tool 
that can make your audio sound like it is in a larger room. 

If you want to add reverb to the sound, first select the audio you want to affect 
and go to Effect → Reverb (Figure 13a). This will open the reverb tool and you will see 
several parameters (Figure 13b). The two most important parameters are Room Size and 
Reverberance. Room size simply changes the size of the room and reverberance changes 
how much the sound reverberates. For example, if you set it to the largest possible room 
size, but put the reverberance at 0, the audio would not be affected much. If you put the 
room size at a lower level, such as 10, and put the reverberance at the maximum setting, 
the speakers may sound like they’re in a small yet reverberant space such as a bathroom. 
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Figure 13a
Finding the Reverb Effect

Figure 13b
Parameters of the Reverb Effect

Delay
Another effect which is similar to reverb is delay. Delay creates an echo where the 

source audio is repeated multiple times after the original audio. In Audacity, the delay 
function is called echo (Figure 14a). It has only two parameters – Delay time and Delay 

factor (Figure 14b). The delay time is the amount of space in between each echo. If you 
set it to 1 second, you will hear the echoed sound 1 second afterwards. The delay factor 
alters the speed of the decay. A natural echo sound should gradually get quieter with each 
repeat. If you set the delay factor at a lower number, it will decay faster. If you set it at a 
high number, it will repeat more times and the volume of the repeats will not decay as 
quickly. 

Figure 14a
Finding the Echo Effect

Figure 14b
Parameters of the Echo Effect
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Exporting Audio From Audacity
Once you have finished your project, you will need to export the audio and find the 

best way to get it into your preferred medium. For example, if your plan is to upload it to 
YouTube, you will need to research which file type it needs to be in. 

First, let’s consider how to export the file. Go to File → Export and you will see a few 
different options for file types (Figure 15a). You can choose different export settings 
(Figure 15b and 15c) including different file type and bit rate. The most common file 
types are Mp3 and WAV files. Most audio is originally recorded in WAV files because they 
are the highest quality. The reason they are the highest quality is because they contain 
a lot of data. This large amount of data will quickly fill up hard drive space and also may 
take a long time to send over the internet. An Mp3 file eliminates some of the data that is 
unlikely to be picked up by the human ear, thus dramatically reducing the size of the file. 
Technically, this reduces the quality of the audio. However, in most cases the reduction 
in quality is unrecognizable by those who do not have extensive experience in audio 
engineering. Depending on your version of Audacity, you may need to install the Lame 
framework in order to export Mp3 files (https://lame.sourceforge.io/). 

When you are exporting your file, you can also add metatags such as Artist Name or 
Song Title (Figure 15d). These can be useful in a large projects such as creating audio for 
a textbook because these tags will show up on the listeners’ device. 

For Apple users, you may have issues with some file types depending on how old 
your computer is. AIFF files and Mp4 files are sometimes easier to use with Apple 
products. While there are several more file types available, breaking down the 
differences between all of them is far beyond the scope of this paper. When necessary, 
you can use a site like cloudconvert.com to convert file formats. Issues with audio file 
types is much less troubling than it used to be and many platforms are now able to 
accept a wide array of types. 

Figure 15a
How to Export your Finished Project

Figure 15b
Exporting a File

https://lame.sourceforge.io/
http://cloudconvert.com
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Figure 15c
Different File Types Available for Exporting

Figure 15d
Chance to add Metadata when Exporting

Conclusion
We hope that we have been able to provide a valuable guide for producing listening 

materials. The video accompanying this paper is also available at https://youtu.be/h-
SWe-YlHpk.  Most of the information provided is not specific to the software used in 
the demonstrations and can be applied to other platforms. If you use this guide as a 
starting point for understanding the fundamentals of audio recording/editing, you can 
experiment until you find a system that works well for you. 
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Sam Keith is a trained sound engineer with many years of experience running his own 
recording studio. He is also a musician and plays guitar and other instruments in local 
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